View Issue Details

IDProjectCategoryView StatusLast Update
0001754Enderal[All Projects] Questpublic2020-01-12 01:56
ReporterEnsomUlvAssigned To 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0001754: Sillas is bugged , cant find him.
DescriptionIn Quest Secrets from the Can, my friend is in the last part and cant find Sillas , sometimes the Quest disappeared or sent her into Ark that Sillas is there. Some advice how to fix that ?
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-11-28 22:46

administrator   ~0003269

Please upload the save. Saves are located in Documents\My Games\Enderal\saves\ and always consist of two files. One .skse file and one .ess file, upload them both

stuemper

2020-01-12 01:56

administrator   ~0003318

No feedback, no saves. Closed

Issue History

Date Modified Username Field Change
2019-11-28 19:53 EnsomUlv New Issue
2019-11-28 22:46 stuemper Note Added: 0003269
2020-01-12 01:56 stuemper Status new => closed
2020-01-12 01:56 stuemper Resolution open => unable to reproduce
2020-01-12 01:56 stuemper Note Added: 0003318