View Issue Details

IDProjectCategoryView StatusLast Update
0001725Enderal[All Projects] Worldpublic2019-10-04 07:06
ReporterFugusAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0001725: Hole in the map in Pirate Grotto
DescriptionIn the Pirate Grotto, at the end right after you have killed Podrim and walked in the next room with the boat, if you look to your right, there looks like the cave continues but instead it just goes to an opening in the world where if you walk off you fall under the map and either spawn at the entrance or you land in invisible water.


It looks like the cave was intended to continue on but was never finished from the look of that area.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0001669 resolvedstuemper Fehler in "Piratengrotte" - Loch in der Wand, das ins nichts f├╝hrt 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-03 21:44 Fugus New Issue
2019-10-04 07:05 stuemper Relationship added duplicate of 0001669
2019-10-04 07:06 stuemper Status new => closed
2019-10-04 07:06 stuemper Resolution open => duplicate