View Issue Details

IDProjectCategoryView StatusLast Update
0001717Enderal[All Projects] Worldpublic2019-12-01 00:44
ReporterFugusAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001717: Can open the back gate at Old Ishmarter, Burial Halls
DescriptionI wandered in the area, found I could reach the chain to open the gate from the other side. I originally thought it was a puzzle till I killed the boss and found the entrance to the room on the other side.
TagsNo tags attached.
VersionGerman

Activities

stuemper

2019-10-02 16:50

administrator   ~0003216

Intended.

stuemper

2019-10-02 17:00

administrator   ~0003217

Eh, not intended. Confused it with another dungeon.
Fixed

Issue History

Date Modified Username Field Change
2019-10-02 15:23 Fugus New Issue
2019-10-02 16:50 stuemper Note Added: 0003216
2019-10-02 16:51 stuemper Status new => closed
2019-10-02 16:51 stuemper Resolution open => no change required
2019-10-02 17:00 stuemper Assigned To => stuemper
2019-10-02 17:00 stuemper Status closed => resolved
2019-10-02 17:00 stuemper Resolution no change required => fixed
2019-10-02 17:00 stuemper Note Added: 0003217
2019-12-01 00:44 stuemper Status resolved => closed