View Issue Details

IDProjectCategoryView StatusLast Update
0001699Enderal[All Projects] Scriptpublic2019-09-09 19:36
Reporterjcdenton99Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001699: Steam-Archivment "Knusprige Erquickung" funktioniert nicht.
DescriptionWenn man das erstemal das unvergleiche Broooooooot isst, sollte das Archivment kommen.
Hier mein Lösungsvorschlag (Getest und funktioniert):
Unter Magic Effects:
_00E_Ark_SpecialBread_MEHidden
Häkchen entfernen bei "No Magnitude"
Häkchen setzen bei "Painless"
Häkchen setzen bei "MagnitudePainless" unter Spellmaking.

Unter Potion:
_00E_Ark_SpecialBread
Effect-Item: _00E_Ark_SpecialBread_MEHidden
Wert setzen bei Duration: 2 s

Lege entspr. Bilder dabei.
Steps To ReproduceDieses Brooot essen ;-)
TagsNo tags attached.
VersionGerman

Activities

jcdenton99

2019-09-09 18:39

reporter  

stuemper

2019-09-09 19:36

administrator   ~0003196

Mhmm, das achievement funktioniert doch. 0000018:0000004% aller Spieler haben es.
Habe es selber gerade nochmal getestet und es gibt keine Probleme.

Issue History

Date Modified Username Field Change
2019-09-09 18:39 jcdenton99 New Issue
2019-09-09 18:39 jcdenton99 File Added: fix_archivment_broot01_Meffects.png
2019-09-09 18:39 jcdenton99 File Added: fix_archivment_broot01_Potion.png
2019-09-09 19:36 stuemper Note Added: 0003196
2019-09-09 19:36 stuemper Status new => closed
2019-09-09 19:36 stuemper Resolution open => unable to reproduce