View Issue Details

IDProjectCategoryView StatusLast Update
0001694Enderal[All Projects] Worldpublic2019-08-26 08:21
ReporterEbonHawkAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0001694: Thin sliver black textured piece in Sun Temple near gate
DescriptionUse a scroll to Teleport to the Sun Temple, then turn around and look at the gate.. on the right side of the building's wall, there's a thin black textured block that's visible there.

First pic shows what it looks like from the ground, where two people (a man and a woman) are having a conversation.
Second pic is a much closer view.
TagsNo tags attached.
VersionEnglish

Activities

EbonHawk

2019-08-26 04:16

reporter  

blackblocksuntemple.jpg (461,189 bytes)
blackblocksuntempclose.jpg (258,375 bytes)
blackblocksuntempclose.jpg (258,375 bytes)

EbonHawk

2019-08-26 04:32

reporter   ~0003186

Sorry, didn't know about the ID object trick (from the other issue I submitted in the Orphanage: The Refuge. Will do if I find anymore in the future (after this one).

Issue History

Date Modified Username Field Change
2019-08-26 04:16 EbonHawk New Issue
2019-08-26 04:16 EbonHawk File Added: blackblocksuntemple.jpg
2019-08-26 04:16 EbonHawk File Added: blackblocksuntempclose.jpg
2019-08-26 04:32 EbonHawk Note Added: 0003186
2019-08-26 08:21 stuemper Assigned To => stuemper
2019-08-26 08:21 stuemper Status new => resolved
2019-08-26 08:21 stuemper Resolution open => fixed