View Issue Details

IDProjectCategoryView StatusLast Update
0001660Enderal[All Projects] Questpublic2019-10-18 20:03
ReporterHusenbergAssigned To 
PrioritynormalSeveritymajorReproducibilityrandom
Status closedResolutionunable to reproduce 
Summary0001660: Can't talk to Forgotten Stories NPCs
DescriptionI already posted this issue on the bug tracker, but was dismissed by a mod, cuz I used console to bypass the issue. Well now I found out that like 40+% of the quests aren't triggering at all. If any mod/dev would like to help me debugging - I cant start the Our Mark in this World quest, because the dialogue between Esme and Merc doesn't trigger at all. I didn't cheat anything on this save, but tried the usual fixes for dialogue on another save.
P. S. If that sounded mean to the mod, I am sorry, it wasn't intentional.
Steps To Reproduce1. Install enderal - fs
2. go to frostcliff
3. no dialogue
3.profit
TagsNo tags attached.
VersionEnglish

Activities

Husenberg

2019-08-03 12:43

reporter   ~0003101

Oh yeah, I also tried to do a clean reinstall without mod, but on an old save - still didn't work.

stuemper

2019-08-03 12:55

administrator   ~0003102

Upload a save in which the bug hasn't occurred yet. Saves are located in Documents\my Games\Enderal\saves\ and consist of two files: one .ess and one .skse file.
Which mods do you use? Give me a list.

Husenberg

2019-08-03 13:19

reporter   ~0003104

004 - The start of the game
140 - Near the frostcliff tavern, haven't eneter yet, when i load it and enter, the bug occurs
621 - My current save
I know its a lot of saves, but i learnt my lesson first time playing modded skyrim.
I am not sure how to export the load order from Vortex, so I'll provide a screenshot

Save 140 - Nick Vyn - Enderal 25.23.43.ess (4,274,549 bytes)
Save 140 - Nick Vyn - Enderal 25.23.43.skse (6,429 bytes)
Save 621 - Nick Ark South Quarter 64.58.29.ess (6,492,119 bytes)
Save 621 - Nick Ark South Quarter 64.58.29.skse (6,761 bytes)
Save 4 - Nick Sun Coast 01.30.12.ess (2,125,258 bytes)
Save 4 - Nick Sun Coast 01.30.12.skse (3,293 bytes)
modlist1.png (9,543 bytes)
modlist1.png (9,543 bytes)

overdev

2019-10-08 14:39

updater   ~0003224

Did you try it without any mods ?
Most of the time the mods are the problem causing issues in the game.

stuemper

2019-10-18 20:02

administrator   ~0003246

Because when you started your playthrough the Enderal - Forgotten Stories.esm wasn't loaded at all. That's causing all of these issues.
Can't really do anything about, since you are using some kind of mod manager as it seems like. The saves are broken and can't be repaired in anyway. You would need to start a new playthrouigh while making sure that all files are loaded properly.

Closed.

Issue History

Date Modified Username Field Change
2019-08-03 12:42 Husenberg New Issue
2019-08-03 12:43 Husenberg Note Added: 0003101
2019-08-03 12:55 stuemper Note Added: 0003102
2019-08-03 13:19 Husenberg File Added: Save 140 - Nick Vyn - Enderal 25.23.43.ess
2019-08-03 13:19 Husenberg File Added: Save 140 - Nick Vyn - Enderal 25.23.43.skse
2019-08-03 13:19 Husenberg File Added: Save 621 - Nick Ark South Quarter 64.58.29.ess
2019-08-03 13:19 Husenberg File Added: Save 621 - Nick Ark South Quarter 64.58.29.skse
2019-08-03 13:19 Husenberg File Added: Save 4 - Nick Sun Coast 01.30.12.ess
2019-08-03 13:19 Husenberg File Added: Save 4 - Nick Sun Coast 01.30.12.skse
2019-08-03 13:19 Husenberg File Added: modlist1.png
2019-08-03 13:19 Husenberg Note Added: 0003104
2019-10-08 14:39 overdev Note Added: 0003224
2019-10-18 20:02 stuemper Note Added: 0003246
2019-10-18 20:03 stuemper Status new => closed
2019-10-18 20:03 stuemper Resolution open => unable to reproduce