View Issue Details

IDProjectCategoryView StatusLast Update
0001648Enderal[All Projects] Crashpublic2019-08-11 12:02
ReporterbadgerfightsAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001648: Crash to desktop - "Every Day Like The Last, Part VI" Jespar Romance
DescriptionFollowing Jespar to the Dancing Nomad and reading the Lethonia book, the conversation with Jespar then transitions to the next scene with a fade to black, but the game will always crash to desktop at this point.
TagsNo tags attached.
VersionEnglish

Activities

badgerfights

2019-07-17 02:42

reporter  

Save 9 - Sygnus Ark The Dancing Nomad 100.04.59.ess (6,905,016 bytes)
Save 9 - Sygnus Ark The Dancing Nomad 100.04.59.skse (6,069 bytes)

stuemper

2019-07-18 17:58

administrator   ~0003069

Works fine on both the public and developer version. Have you tried to disable or completely uninstall your mods?

You can try and verify your game files: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335
Does the steam achievement for completing Jespar's Quest show up?

badgerfights

2019-07-18 18:17

reporter   ~0003070

I've both disabled and completely uninstalled the mod. I've also verified the game files. Crash still occurring.

If the achievement is "Lethonia", no, it has not shown up either.

stuemper

2019-07-19 02:26

administrator   ~0003072

Yes, that would be the achievement. My best guess is that something related to Steam or the Steam achievement causes this crash. Nothing else happens during the black screen in the code apart from player char and Jespar being moved around. But that's not a cause for a crash of this sort.

Since I can't reproduce the crash, I hardly can do anything about it.
You could play the scene again and after it crashes please upload the following file for me: Documents\My Games\Skyrim\Logs\Script\Papyrus.0.log

badgerfights

2019-07-19 03:06

reporter   ~0003075

Ah, gotcha. I'll try bypassing the crash by loading the Enderal save on another machine and see if it occurs there. Here's the file.

Papyrus.0.log (3,097 bytes)

badgerfights

2019-07-23 18:55

reporter   ~0003087

Update: Crash to desktop occurs on the other PC as well after a fresh install of Enderal. Steam achievement was not achieved.

stuemper

2019-08-11 12:02

administrator   ~0003118

Yeah, I don't know what to do here, I simply can't reproduce or tracke down the issue here. You can try and load the save on another computer or load a save way before that and try again.
Sorry.

Issue History

Date Modified Username Field Change
2019-07-17 02:42 badgerfights New Issue
2019-07-17 02:42 badgerfights File Added: Save 9 - Sygnus Ark The Dancing Nomad 100.04.59.ess
2019-07-17 02:42 badgerfights File Added: Save 9 - Sygnus Ark The Dancing Nomad 100.04.59.skse
2019-07-18 12:38 stuemper Assigned To => stuemper
2019-07-18 12:38 stuemper Status new => assigned
2019-07-18 17:58 stuemper Note Added: 0003069
2019-07-18 18:17 badgerfights Note Added: 0003070
2019-07-19 02:26 stuemper Note Added: 0003072
2019-07-19 03:06 badgerfights File Added: Papyrus.0.log
2019-07-19 03:06 badgerfights Note Added: 0003075
2019-07-23 18:55 badgerfights Note Added: 0003087
2019-08-11 12:02 stuemper Note Added: 0003118
2019-08-11 12:02 stuemper Assigned To stuemper =>
2019-08-11 12:02 stuemper Status assigned => closed
2019-08-11 12:02 stuemper Resolution open => unable to reproduce