View Issue Details

IDProjectCategoryView StatusLast Update
0001643Enderal[All Projects] Questpublic2019-10-18 19:17
ReporterboraAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001643: Deus Ex Machina - Hammer doesn't make bell ring
DescriptionEverything seems to be in place. I walked in with the npc needed, followed the sequence but after the vision, i can't seem to activate the bells. cursor is stuck over npc.
Steps To ReproduceNothing, i can think of. Maybe one of my mods bugged and stopped something.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-07-14 17:44

administrator   ~0003053

Please upload a save before the issue occured. Saves are located in Documents\My Games\Enderal\saves\ and consist of .ess and .skse file.

Stefanie

2019-10-18 19:00

updater   ~0003243

Have you tried this?
Equip the bell hammer and fight / hit on the 4 bells with it [key F],
don't use [key E].

Issue History

Date Modified Username Field Change
2019-07-14 17:36 bora New Issue
2019-07-14 17:44 stuemper Note Added: 0003053
2019-10-18 19:00 Stefanie Note Added: 0003243
2019-10-18 19:17 stuemper Status new => closed
2019-10-18 19:17 stuemper Resolution open => unable to reproduce