View Issue Details

IDProjectCategoryView StatusLast Update
0001639Enderal[All Projects] Questpublic2019-12-01 00:45
Reportersde1Assigned Tostuemper 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0001639: Cuthbert's Legacy unable to initiate ritual
DescriptionInstalled the door and handed over the potion but after the dialoge I am unable to continue, cant sit down on the chair and aurora doesn't move
Steps To ReproduceSadly i dont have a savegame / autosave before starting the conversation, feel free to check out the savegames atatched
TagsNo tags attached.
VersionGerman

Activities

sde1

2019-07-13 17:00

reporter  

quicksave.skse (9,433 bytes)
Save 10 - Soran Pulverw ste 25.03.43.ess (4,199,502 bytes)
Save 10 - Soran Pulverw ste 25.03.43.skse (9,417 bytes)
quicksave.ess (4,192,587 bytes)

stuemper

2019-08-11 23:51

administrator   ~0003122

Ah, the AI broke due to these stupid pipe smoking animations.
It's fixed with the next patch. No console commands to fix/bypass it in the meantime.

Issue History

Date Modified Username Field Change
2019-07-13 17:00 sde1 New Issue
2019-07-13 17:00 sde1 File Added: quicksave.skse
2019-07-13 17:00 sde1 File Added: Save 10 - Soran Pulverw ste 25.03.43.ess
2019-07-13 17:00 sde1 File Added: Save 10 - Soran Pulverw ste 25.03.43.skse
2019-07-13 17:00 sde1 File Added: quicksave.ess
2019-07-19 02:40 stuemper Assigned To => stuemper
2019-07-19 02:40 stuemper Status new => assigned
2019-08-11 23:51 stuemper Note Added: 0003122
2019-08-11 23:51 stuemper Status assigned => resolved
2019-08-11 23:51 stuemper Resolution open => fixed
2019-12-01 00:45 stuemper Status resolved => closed