View Issue Details

IDProjectCategoryView StatusLast Update
0001636Enderal[All Projects] Questpublic2019-08-11 12:04
ReporterTheLunchHeroAssigned To 
PrioritynormalSeveritymajorReproducibilityrandom
Status closedResolutionunable to reproduce 
Summary0001636: Randomly Teleporting back to Old Rashengard
DescriptionAfter completing the quest 'Taming the wild' the Player character will randomly be teleported without warning to Old Rashengard where Lishari preformed the ritual on the prophet. This happens at anytime including while speaking to other npcs including text you cant normally exit from.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-07-12 16:03

administrator   ~0003041

Please attach a save to the ticket with which we can reproduce this issue. Saves are located in Documents\My Games\Enderal\saves\ and consist of .ess and .skse file. Thanks

TheLunchHero

2019-07-13 04:35

reporter  

Save 7 - Manny Sun Temple 11.56.04.ess (3,373,747 bytes)
Save 7 - Manny Sun Temple 11.56.04.skse (17,239 bytes)
Save 6 - Manny Old Rash ngrad Lower Area 11.59.38.ess (3,351,911 bytes)
Save 6 - Manny Old Rash ngrad Lower Area 11.59.38.skse (17,198 bytes)

stuemper

2019-07-19 03:01

administrator   ~0003074

Okay, so you say you get ported to exactly the point where Lishari performed the ritual? Are the same animations playing again? I haven't been able to reproduce it, but I only ran around in your save for like 15 minutes.
Do you get teleported in certain time intervals? Like every 30 minutes or every 6 ingame hours?

You use a bunch of mods. They might be the cause. Have you tried to uninstall them? (By uninstalling I mean completely uninstalling, disabling might not do anything because there are a couple script mods.

If the mods are not the cause, have you tried to replay the ritual scene?

stuemper

2019-08-11 12:04

administrator   ~0003120

I am not able to reproduce the issue and since we get no feedback here, I'll close the ticket.

Issue History

Date Modified Username Field Change
2019-07-12 15:26 TheLunchHero New Issue
2019-07-12 16:03 stuemper Note Added: 0003041
2019-07-13 04:35 TheLunchHero File Added: Save 7 - Manny Sun Temple 11.56.04.ess
2019-07-13 04:35 TheLunchHero File Added: Save 7 - Manny Sun Temple 11.56.04.skse
2019-07-13 04:35 TheLunchHero File Added: Save 6 - Manny Old Rash ngrad Lower Area 11.59.38.ess
2019-07-13 04:35 TheLunchHero File Added: Save 6 - Manny Old Rash ngrad Lower Area 11.59.38.skse
2019-07-19 02:40 stuemper Assigned To => stuemper
2019-07-19 02:40 stuemper Status new => assigned
2019-07-19 03:01 stuemper Note Added: 0003074
2019-08-11 12:04 stuemper Assigned To stuemper =>
2019-08-11 12:04 stuemper Status assigned => closed
2019-08-11 12:04 stuemper Resolution open => unable to reproduce
2019-08-11 12:04 stuemper Note Added: 0003120