View Issue Details

IDProjectCategoryView StatusLast Update
0001622Enderal[All Projects] Questpublic2019-12-01 00:45
Reportersyko990Assigned Tostuemper 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Summary0001622: Forgotten Homeland Part I - Talk to Jespar (stage 80)- Quest 'Two Sould Part V' not accessible
DescriptionI speak to Jespar once ship is ready to depart. 'Every day like this Part V' ends once I have spoken with him. Forgotten Homeland quest still indicates that I should talk to Jespar. When I do so, I get the generic dialogue option which doesn't result in completion of the stage 80. Unable to start talk with Calia as she is not available on the ship.
I have played Enderal before it was launched on Steam, Calia should be in the engine room which is behind the locked area (Engine room). However, it is not accessible as the chain doesn't react. I can use setstage 80 1 to complete but then I lose the 'Two Souls Part V' quest.

Please help. tried with all the usual tricks multiple times but just can't get the 'Talk to Jespar' stage to complete.
Steps To Reproduceget to location once notified of 'starship is ready for take-off'
talked to Jespar until 'Everyday like this part V' is completed
Quest marker still asks to talk to Jespar
Talked to Jespar again, but generic talk option appears, no change in terms of quest completion post talk
Spoke to yaela and everybody else, no change still.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-07-06 01:40

administrator   ~0003022

Please attach your save game before talking to Jespar and one before you used console commands.
Saves can be found in Documents\My Games\Enderal\saves\ and they consist each of one .ess and one .skse file.

syko990

2019-07-06 14:44

reporter  

Save 141 - Kilenian Airship Interior 153.24.52.ess (6,906,118 bytes)
Save 141 - Kilenian Airship Interior 153.24.52.skse (3,756 bytes)

stuemper

2019-07-17 01:19

administrator   ~0003063

Last edited: 2019-07-17 01:20

View 2 revisions

Do you have a save before all of this happens. I see the issues, but without knowing the cause I would be able to fix this. Something in the provided save is not quite right for some reason.
A save before taking off would be great for example.

syko990

2019-07-17 14:50

reporter   ~0003066

Attaching saves from the cave prior to boarding the airship. Also attaching a previous one (save 134) from the airship.

On a side note, while I moved forward with the game, it gets terribly bugged and I couldn't finish it after repeating the 30 minute dialog session with Black Guardian over a dozen times. Never got to the fight. I also noticed that most of the bugged points which I ended up repeating in the game have got to do with a companion or interacting character being out of place on the map - happened in Castle Dal' Galar, Starcity, etc.

May be checking on that will help.

Save 140 - Kilenian Old Dust Cave 153.09.41.ess (7,086,724 bytes)
Save 140 - Kilenian Old Dust Cave 153.09.41.skse (3,683 bytes)
Save 134 - Kilenian Airship Interior 149.45.36.ess (6,903,659 bytes)
Save 134 - Kilenian Airship Interior 149.45.36.skse (3,655 bytes)

stuemper

2019-07-18 17:45

administrator   ~0003067

I fixed this in the next patch. However to have it working properly you would need to load a save before leaving Vyn with the ship.
Also the steam that is ejected by the ship works now properly.

Regarding your comment of the Black Guardian: This is also fixed in the next patch.

Issue History

Date Modified Username Field Change
2019-07-05 20:41 syko990 New Issue
2019-07-06 01:40 stuemper Note Added: 0003022
2019-07-06 14:44 syko990 File Added: Save 141 - Kilenian Airship Interior 153.24.52.ess
2019-07-06 14:44 syko990 File Added: Save 141 - Kilenian Airship Interior 153.24.52.skse
2019-07-06 22:31 stuemper Assigned To => stuemper
2019-07-06 22:31 stuemper Status new => assigned
2019-07-17 01:19 stuemper Note Added: 0003063
2019-07-17 01:20 stuemper Note Edited: 0003063 View Revisions
2019-07-17 14:50 syko990 File Added: Save 140 - Kilenian Old Dust Cave 153.09.41.ess
2019-07-17 14:50 syko990 File Added: Save 140 - Kilenian Old Dust Cave 153.09.41.skse
2019-07-17 14:50 syko990 File Added: Save 134 - Kilenian Airship Interior 149.45.36.ess
2019-07-17 14:50 syko990 File Added: Save 134 - Kilenian Airship Interior 149.45.36.skse
2019-07-17 14:50 syko990 Note Added: 0003066
2019-07-18 17:45 stuemper Status assigned => resolved
2019-07-18 17:45 stuemper Resolution open => fixed
2019-07-18 17:45 stuemper Note Added: 0003067
2019-12-01 00:45 stuemper Status resolved => closed