View Issue Details

IDProjectCategoryView StatusLast Update
0001465Enderal[All Projects] Questpublic2019-04-16 15:34
ReportersnclrAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Summary0001465: Lost Hearts - Cannot give item to Powder Desert wishing well
DescriptionInteracting with the wishing well only allows the player to look down the shaft or walk away. This continues to occur after repeated interactions with the well.
Steps To ReproduceInteract with the wishing well in the Powder Desert while holding the statue.
TagsNo tags attached.
VersionEnglish

Activities

snclr

2019-04-14 23:58

reporter  

Save 2581 - Sindriel Powder Desert 120.21.19.ess (6,081,547 bytes)
Save 2581 - Sindriel Powder Desert 120.21.19.skse (14,603 bytes)

stuemper

2019-04-16 15:34

administrator   ~0002759

That's not a bug, you don't have the golden statue with you, just an ordinary statue. Closed.

Issue History

Date Modified Username Field Change
2019-04-14 23:58 snclr New Issue
2019-04-14 23:58 snclr File Added: Save 2581 - Sindriel Powder Desert 120.21.19.ess
2019-04-14 23:58 snclr File Added: Save 2581 - Sindriel Powder Desert 120.21.19.skse
2019-04-15 03:06 stuemper Assigned To => stuemper
2019-04-15 03:06 stuemper Status new => assigned
2019-04-16 15:34 stuemper Note Added: 0002759
2019-04-16 15:34 stuemper Assigned To stuemper =>
2019-04-16 15:34 stuemper Status assigned => closed
2019-04-16 15:34 stuemper Resolution open => no change required