View Issue Details

IDProjectCategoryView StatusLast Update
0001464Enderal[All Projects] Questpublic2019-04-14 15:15
ReporterSammilyAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0001464: Dark chambers of our mind broken quest
DescriptionAfter entering the "Heart Room" the NPC named "Brother Hate" is set to "busy", Tharael is not interacting and the door where the quest mark is pointing at it's firmly shut and no interaction prompt pops up when faced.

Already tryed reloading just before entering the room the first time but no luck.
Also used all autosave slots.
Steps To ReproduceEntered "Lower Floors", killed NPC "Jespar Dal'Varek", sacrificed NPC "Zar'Ah", killed new spawned mobs from ranged stance, moved to "Heart Room".
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000768 assignedstuemper Dark chambers of our minds 

Activities

Sammily

2019-04-14 09:23

reporter  

Quicksave.zip (5,088,670 bytes)

stuemper

2019-04-14 15:15

administrator   ~0002751

Known issue. Duplicate. Closed.

Issue History

Date Modified Username Field Change
2019-04-14 09:23 Sammily New Issue
2019-04-14 09:23 Sammily File Added: Quicksave.zip
2019-04-14 15:15 stuemper Relationship added duplicate of 0000768
2019-04-14 15:15 stuemper Status new => closed
2019-04-14 15:15 stuemper Resolution open => duplicate
2019-04-14 15:15 stuemper Note Added: 0002751