View Issue Details

IDProjectCategoryView StatusLast Update
0001463Enderal[All Projects] Dialogue/Localizationpublic2019-04-20 14:25
ReporterutopiumAssigned ToCaleb8980 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0001463: Minor text correction in note
DescriptionSee attached screenshot and save file. Came across a note wall wandering the whisperwood that could use minor correcting:

"I'm sitting here and try to understand, if I should understand the contents of this bag aspitiable or ridiculing."

That sentence could use a little bit of rewording since it doesn't make much sense plus as far as I can tell "aspitiable" isn't a word in the English language so not sure if that is a translation issue or spelling mistake.
TagsNo tags attached.
VersionEnglish

Activities

utopium

2019-04-14 00:15

reporter  

aspitable.ess (4,622,286 bytes)
aspitable.skse (5,182 bytes)
ScreenShot0.jpg (161,551 bytes)
ScreenShot0.jpg (161,551 bytes)

Issue History

Date Modified Username Field Change
2019-04-14 00:15 utopium New Issue
2019-04-14 00:15 utopium File Added: aspitable.ess
2019-04-14 00:15 utopium File Added: aspitable.skse
2019-04-14 00:15 utopium File Added: ScreenShot0.jpg
2019-04-14 00:21 stuemper Assigned To => Caleb8980
2019-04-14 00:21 stuemper Status new => assigned
2019-04-20 14:25 Caleb8980 Status assigned => resolved
2019-04-20 14:25 Caleb8980 Resolution open => fixed