View Issue Details

IDProjectCategoryView StatusLast Update
0001462Enderal[All Projects] Questpublic2019-07-08 00:15
ReporterutopiumAssigned ToCaleb8980 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001462: No music after leaving island of Brotherhood of Kor/various text corrections
DescriptionSee attached quicksave. I had just found all the bodies during the Brotherhood of Kor quest and used a teleport scroll to go back to Ark and I noticed there was no more music. I walked around to a few different areas and tried exiting the game and reloading but there is still no music. I made another save before going to the island which I will go back to for now to get music back in my game.

Also, during the quest I noticed various mistakes in the notes for the quest:

"The barrier shall prevent the beasts from Duneville to destroy our holy place" -> "The barrier shall prevent the beasts from Duneville FROM destroyING our holy place"
"Just a few days before that the hypocrites of the order banned us from the city" -> "Just a few days before the hypocrites of the order banned us from the city"
"to guide us the way to our new home" -> "to guide the way to our new home"
"Are you beginning now even so on?" - weirdly worded sentence, maybe rephrase?
"Sister Korrie, 23TH of the" -> "Sister Korrie, 23RD of the"
"and if we do not act now, they lock us like her" -> "and if we do not act now, they WILL lock us UP like her"
"you do not leave him, he left you" -> "you DID not leave him, he left you"
"The others prepare the great feast since yesterday's evening" -> "The others HAVE BEEN preparing the great feast since yesterday evening"

Also, I noticed one of the quest description entries had a minor typo:

"after the strange talk between Rukas and Deyan Deyna wnt to Sister" - need comma between the two "Deyna" words.

I only noticed upon getting the sixth note that the description seems to keep updating so not sure if other quest entries need a little proof reading.
TagsNo tags attached.
VersionEnglish

Activities

utopium

2019-04-13 17:41

reporter  

quicksave.ess (4,747,571 bytes)
quicksave.skse (5,214 bytes)

utopium

2019-04-13 23:14

reporter   ~0002746

Ignore the no music part of the bug. I went to an older save where I hadn't visited the island yet and after a while the music stopped playing again. No idea why it happened, but I did a google search and found that doing this in the console:

removemusic _00E_SilenceLongTransitionHighPriority

will fix the problem. Can't say I know what exactly caused it, but at least I know how to fix it next time.

utopium

2019-04-16 00:35

reporter  

ScreenShot0.jpg (207,729 bytes)
ScreenShot0.jpg (207,729 bytes)

utopium

2019-04-16 00:35

reporter   ~0002757

Since it turns out the music issue was an unrelated problem I did the quest over again and paid more attention to the quest log entries and noticed some minor mistakes that could use correction. See attached images.

Screenshot0:
"they were exiled from Ark and build their small village" -> "they were exiled from Ark and builT their small village"

Screenshot1:
"According to her Sister Dryella" -> "According to her, Sister Dryella" - needs comma

Screenshot3:
"I managed to find all letters" -> "I managed to find all THE letters"

Screenshot4:
"whereupon she suffered of a mental breakdown" -> "whereupon she suffered a mental breakdown" - remove "of"

ScreenShot1.jpg (220,546 bytes)
ScreenShot1.jpg (220,546 bytes)
ScreenShot3.jpg (126,201 bytes)
ScreenShot3.jpg (126,201 bytes)
ScreenShot4.jpg (140,966 bytes)
ScreenShot4.jpg (140,966 bytes)

Issue History

Date Modified Username Field Change
2019-04-13 17:41 utopium New Issue
2019-04-13 17:41 utopium File Added: quicksave.ess
2019-04-13 17:41 utopium File Added: quicksave.skse
2019-04-13 17:43 stuemper Assigned To => Caleb8980
2019-04-13 17:43 stuemper Status new => assigned
2019-04-13 23:14 utopium Note Added: 0002746
2019-04-16 00:35 utopium File Added: ScreenShot0.jpg
2019-04-16 00:35 utopium File Added: ScreenShot1.jpg
2019-04-16 00:35 utopium File Added: ScreenShot3.jpg
2019-04-16 00:35 utopium File Added: ScreenShot4.jpg
2019-04-16 00:35 utopium Note Added: 0002757
2019-07-06 22:32 Caleb8980 Status assigned => resolved
2019-07-06 22:32 Caleb8980 Resolution open => fixed
2019-07-08 00:15 stuemper Status resolved => closed