View Issue Details

IDProjectCategoryView StatusLast Update
0001460Enderal[All Projects] Scriptpublic2019-04-13 17:43
ReporterPisquikAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0001460: in the Phasmalist perk tree the light to indicate the perks you have is off
Descriptionin the Phasmalist perk tree the light to indicate the perks you have is off, the perk still work but without the light it's annoying to check the perks you have and don't have
Steps To Reproducei didnt't do anything strange, i just went to the meditation room and the light was off
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000780 closedstuemper Phasmalist tree appears empty after latest patch 

Activities

stuemper

2019-04-13 17:43

administrator   ~0002742

Duplicate. Closed.

Issue History

Date Modified Username Field Change
2019-04-13 13:53 Pisquik New Issue
2019-04-13 17:43 stuemper Relationship added duplicate of 0000780
2019-04-13 17:43 stuemper Note Added: 0002742
2019-04-13 17:43 stuemper Assigned To => stuemper
2019-04-13 17:43 stuemper Status new => closed
2019-04-13 17:43 stuemper Resolution open => duplicate