View Issue Details

IDProjectCategoryView StatusLast Update
0001458Enderal[All Projects] Worldpublic2019-04-13 17:43
ReporterutopiumAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0001458: Can't see soul of Aeterna Ambassador
DescriptionWhile I was on Halfmoon Isle I could hear the voice of a soul but couldn't seem to find it using Net of Souls no matter how much I tried. After a while I decided to cheat a little and look it up on this page:

https://en.wiki.sureai.net/Enderal:Phasmalism

For some reason the soul doesn't show up at that spot. See attached screenshot and quicksave. I tried exiting the game and reloading again but it seems to just be missing despite the sound. Not sure what is wrong since I am guessing other people see it since there is a screenshot on the link above, but hopefully you can figure out the problem from my attached save.
TagsNo tags attached.
VersionEnglish

Activities

utopium

2019-04-13 02:05

reporter  

ScreenShot1.jpg (94,931 bytes)
ScreenShot1.jpg (94,931 bytes)
quicksave.ess (4,480,998 bytes)
quicksave.skse (5,149 bytes)

utopium

2019-04-13 02:29

reporter   ~0002739

Probably unrelated, but shortly after there when I got captured and talking to the Nehrim soldiers, I noticed a blue smoke hovering around. See attached screenshot. Rather minor and may not be worth fixing but I thought I would point it out in case it has something to do with the soul nearby not being visible.

ScreenShot0.jpg (148,529 bytes)
ScreenShot0.jpg (148,529 bytes)

geridoc

2019-04-13 12:09

reporter   ~0002740

This is a lvl 4 soul, so you have to upgrade Net of Souls.

utopium

2019-04-13 13:05

reporter   ~0002741

That makes sense, sorry to take up your time then. If you are open to suggestions, would it make sense that the soul would be visible but you get a message box saying your level is insufficient if you try and capture the soul? Anyway, I probably should have paid closer attention to the description for the Net of Souls power. Thanks for the clarification and feel free to close this bug.

Issue History

Date Modified Username Field Change
2019-04-13 02:05 utopium New Issue
2019-04-13 02:05 utopium File Added: ScreenShot1.jpg
2019-04-13 02:05 utopium File Added: quicksave.ess
2019-04-13 02:05 utopium File Added: quicksave.skse
2019-04-13 02:29 utopium File Added: ScreenShot0.jpg
2019-04-13 02:29 utopium Note Added: 0002739
2019-04-13 12:09 geridoc Note Added: 0002740
2019-04-13 13:05 utopium Note Added: 0002741
2019-04-13 17:43 stuemper Status new => closed
2019-04-13 17:43 stuemper Resolution open => no change required