View Issue Details

IDProjectCategoryView StatusLast Update
0001457Enderal[All Projects] Balancingpublic2019-04-19 18:40
ReporterJB HunterAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001457: Enchantment Fortify Light Armor not usable on any item
DescriptionFortify Light Armor can be transferred from an item to the enchanting table, but it will not show on the list of possible enchantments at all
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-04-13 17:44

administrator   ~0002743

Which item did you disenchant to get the fortify light armor enchantment?

stuemper

2019-04-14 03:59

administrator   ~0002749

And another question: What armor / wearable item do you want to enchant?

JB Hunter

2019-04-14 09:29

reporter   ~0002750

Hi, I donĀ“t know which item i did use, I am now at 161 hours playtime. It might have been a Defense Robe. Now there is no enchantment of fortify light armor in my list of available enchantments (shown at the enchanters table without selecting a specific item for enchanting). But this is no more a big issue for me because I found a nice regen health enchantment I did add to my armor.

stuemper

2019-04-16 15:52

administrator   ~0002760

I see, the enchantment was a) misnamed and b) had a wrong base enchantment attached to it. Fixed in the next patch for saves in which the player hasn't disenchanted this specific robe yet.

Issue History

Date Modified Username Field Change
2019-04-11 16:56 JB Hunter New Issue
2019-04-13 17:44 stuemper Note Added: 0002743
2019-04-13 17:44 stuemper Assigned To => stuemper
2019-04-13 17:44 stuemper Status new => assigned
2019-04-14 03:59 stuemper Note Added: 0002749
2019-04-14 09:29 JB Hunter Note Added: 0002750
2019-04-16 15:52 stuemper Note Added: 0002760
2019-04-16 15:52 stuemper Status assigned => resolved
2019-04-16 15:52 stuemper Resolution open => fixed
2019-04-19 18:40 stuemper Status resolved => closed