View Issue Details

IDProjectCategoryView StatusLast Update
0001455Enderal[All Projects] Questpublic2019-04-13 18:08
ReporterJB HunterAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0001455: Kilana's Secrets: Glacial Bomb (Tier I) not available
DescriptionKarymea went to prison bevor i could buy her tier I secret skill apple "Kilana's Secrets: Glacial Bomb". Now she doesn´t speak to to anyone in her cell.

Later I found in the game the tier II and III glacial bomb, but both are now useless because of the missing first one, Perhaps you can post the Item ID Code, so i can use the console to add it? Or perhaps add it to the another merchants inventory in Duneville?

Thanks.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-04-13 18:08

administrator   ~0002745

That's not a bug, why "report" it on here?
The book can also be found randomly in hidden slots (depending on the Sleight of Hand skill). ID is 00043BE7.

Issue History

Date Modified Username Field Change
2019-04-11 10:12 JB Hunter New Issue
2019-04-13 18:08 stuemper Note Added: 0002745
2019-04-13 18:08 stuemper Status new => closed
2019-04-13 18:08 stuemper Resolution open => no change required