View Issue Details

IDProjectCategoryView StatusLast Update
0001451Enderal[All Projects] Worldpublic2019-12-01 00:45
ReporterutopiumAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001451: Sullijus Mustardseed in the Undercity acts like a hunter
DescriptionSee attached quicksave. Sullijus Mustardseed who runs a shop in the Undercity has dialogue topics for a hunter out in the wild. I am guessing he should be labeled as a different type of NPC, maybe selling food given his location.
TagsNo tags attached.
VersionEnglish

Activities

utopium

2019-04-08 23:44

reporter  

quicksave.ess (4,340,729 bytes)
quicksave.skse (5,442 bytes)

KuroPurple

2019-07-22 18:42

reporter   ~0003084

_00E_Undercity2_KabarThorwall (associated with the Vyrnroot quest in the Undercity) is considered merchant (including chest) but never sells (has no additional dialogue regarding it outside the quest)
but as there are already enough food merchants in the UC maybe not worth to "fix"

stuemper

2019-08-11 12:01

administrator   ~0003117

I fixed Sullijus Mustardseed for the next patch
I can't fix Kabar, because he simply has no dialogue for it. We don't do rerecordings for this kind of stuff.

Issue History

Date Modified Username Field Change
2019-04-08 23:44 utopium New Issue
2019-04-08 23:44 utopium File Added: quicksave.ess
2019-04-08 23:44 utopium File Added: quicksave.skse
2019-04-09 00:09 stuemper Assigned To => stuemper
2019-04-09 00:09 stuemper Status new => assigned
2019-07-22 18:42 KuroPurple Note Added: 0003084
2019-08-11 12:01 stuemper Note Added: 0003117
2019-08-11 12:01 stuemper Status assigned => resolved
2019-08-11 12:01 stuemper Resolution open => fixed
2019-12-01 00:45 stuemper Status resolved => closed