View Issue Details

IDProjectCategoryView StatusLast Update
0001431Enderal[All Projects] Balancingpublic2019-04-05 00:37
ReporterdansininAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0001431: Ghostwalk does not resurrect the target you kill when you have the Shadow dancer affinity
DescriptionThe Shadow Dancer affinity states : "Enemies you kill while marked with "Ghostwalk" will rise as your minions to fight for you." Ghostwalk was changed to be a dash so this is likely what broke it as you can't target anything with it anymore.
Steps To ReproduceHave shadow dancer (sinistrope,infiltrator) affinity, and use ghostwalk and kill a target. It does not resurrect them to fight for you.
TagsAffinity, Ghostwalk
VersionEnglish

Relationships

duplicate of 0000933 new Affinität: Schattentänzer - "Totenmantel" funktioniert nicht 

Activities

dansinin

2019-04-04 23:53

reporter   ~0002713

I do have numerous mods installed, but have seen others complaining of the same issue when I searched about it on the Enderal subreddit.

Save 10 - Fae Ark Barrack Quarter 17.48.50.skse (8,024 bytes)
Save 10 - Fae Ark Barrack Quarter 17.48.50.ess (3,986,929 bytes)

Issue History

Date Modified Username Field Change
2019-04-04 23:48 dansinin New Issue
2019-04-04 23:53 dansinin File Added: Save 10 - Fae Ark Barrack Quarter 17.48.50.skse
2019-04-04 23:53 dansinin File Added: Save 10 - Fae Ark Barrack Quarter 17.48.50.ess
2019-04-04 23:53 dansinin Note Added: 0002713
2019-04-04 23:54 dansinin Tag Attached: Affinity
2019-04-04 23:54 dansinin Tag Attached: Ghostwalk
2019-04-05 00:37 stuemper Relationship added duplicate of 0000933
2019-04-05 00:37 stuemper Status new => closed
2019-04-05 00:37 stuemper Resolution open => duplicate