View Issue Details

IDProjectCategoryView StatusLast Update
0001400Enderal[All Projects] AIpublic2019-06-26 16:53
ReporterxonedlAssigned Tostuemper 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Summary0001400: Talking to Maél Dal'Loran for promotion dialogue stuck
DescriptionGoing into the Golden SIckle guild house and talk to guildmaster:
- upon asked to sit down and take a seat, Maél Dal'Loran walk to his desk, sit down, and nothing happens.
- using command disable > enable on him trigger the dialogue, but stuck with no choice to progress after he mention the promotion (see pic)
Have tried pressing up/down arrow see if any hidden option but nope.
During this phase, there is no way of getting out of the dialogue, pressing tab/esc opens the game menu instead, but save/load game options are greyed out.
TagsNo tags attached.
VersionGerman

Relationships

duplicate of 0001608 closedstuemper [CHINESE VERSION ONLY - SOLUTION IN COMMENTS] The dialogue stucks during Golden Sickle quest "The Shortcut" 

Activities

xonedl

2019-03-28 11:54

reporter  

TESV 2019-03-28 19-44-43.jpg (645,468 bytes)

stuemper

2019-03-28 21:55

administrator   ~0002650

Please upload a save right before the bug occured. Saves consist of .ess and .skse and are located in Documents\my games\Enderal\saves\

Appolinnaria

2019-06-26 09:52

reporter   ~0003011

I have the same problem, here are my saves

quicksave.ess (4,215,185 bytes)
quicksave.skse (4,120 bytes)

stuemper

2019-06-26 10:00

administrator   ~0003012

@Appolinnaria In which language do you play Enderal?
Use the arrowkeys instead of the mousewheel to navigate down in the dialogue menu and the last answer should appear.

Appolinnaria

2019-06-26 16:15

reporter   ~0003013

Thank you for quick answer. My presented save was in russian language and I tried to use arrowkeys. They allowed to scroll down, but at the place, where the last option supposed to be, is empty space. I can choose it with arrow, but can't confirm, so conversation stuck. I've changed my game language to English and proceed.

stuemper

2019-06-26 16:53

administrator   ~0003014

Then you need to report it to the russian translators, not to us ;)

Issue History

Date Modified Username Field Change
2019-03-28 11:54 xonedl New Issue
2019-03-28 11:54 xonedl File Added: TESV 2019-03-28 19-44-43.jpg
2019-03-28 21:55 stuemper Note Added: 0002650
2019-06-26 09:52 Appolinnaria File Added: quicksave.ess
2019-06-26 09:52 Appolinnaria File Added: quicksave.skse
2019-06-26 09:52 Appolinnaria Note Added: 0003011
2019-06-26 10:00 stuemper Note Added: 0003012
2019-06-26 10:00 stuemper Relationship added duplicate of 0001608
2019-06-26 16:15 Appolinnaria Note Added: 0003013
2019-06-26 16:53 stuemper Note Added: 0003014
2019-06-26 16:53 stuemper Assigned To => stuemper
2019-06-26 16:53 stuemper Status new => resolved
2019-06-26 16:53 stuemper Resolution open => duplicate
2019-06-26 16:53 stuemper Status resolved => closed