View Issue Details

IDProjectCategoryView StatusLast Update
0001378Enderal[All Projects] Worldpublic2019-04-19 18:40
ReporterDanielCoffeyAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001378: Upside down book in Sun Temple
DescriptionIn one of the back walkways round the Sun Temple is a copy of The Lost Brigand on a lecturn. It needs rotating because it is upside down.

Object ID : 000eb80d

Screenshot attached.
TagsNo tags attached.
VersionEnglish

Activities

DanielCoffey

2019-03-25 07:30

reporter  

enb-2019_03_24-19_11_08_92.jpg (353,499 bytes)

Issue History

Date Modified Username Field Change
2019-03-25 07:30 DanielCoffey New Issue
2019-03-25 07:30 DanielCoffey File Added: enb-2019_03_24-19_11_08_92.jpg
2019-03-25 15:53 stuemper Assigned To => stuemper
2019-03-25 15:53 stuemper Status new => assigned
2019-03-25 16:01 stuemper Status assigned => resolved
2019-03-25 16:01 stuemper Resolution open => fixed
2019-04-19 18:40 stuemper Status resolved => closed