View Issue Details

IDProjectCategoryView StatusLast Update
0001373Enderal[All Projects] Worldpublic2019-04-21 16:54
ReporterGalenKnight56Assigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001373: Missing large section of the Old Arch dungeon
DescriptionI am inside the Old Arch dungeon as part of the quest The Long Way to the Top. I get to a chamber where there is a set of pipes in the center, and then after falling down without taking damage, I arrive in a place that looks like the screenshot attached. Is this related to game update problems somehow? I have already tried verifying game files and it hasn't fixed the problem. Attaching game save just in case.
TagsNo tags attached.
VersionEnglish

Relationships

has duplicate 0001354 closed In Old Arch, when i go down, there is no cave there, i can see the sky 
has duplicate 0001229 closed Visible skybox in Long Way to the Top 
has duplicate 0001401 closed Bug 0001302 now worse since patch 
has duplicate 0001487 closedstuemper fehlende Räume in "Alt Garagatha" bei der Quest "Der lange Weg nach oben" 

Activities

GalenKnight56

2019-03-24 20:14

reporter  

quicksave.ess (3,535,699 bytes)
Elder Scrolls V Skyrim Screenshot 2019.03.24 - 16.00.23.48.png (2,137,323 bytes)

stuemper

2019-03-24 21:19

administrator   ~0002584

Mhmm, thought it was fixed already. Next patch then.

Issue History

Date Modified Username Field Change
2019-03-24 20:14 GalenKnight56 New Issue
2019-03-24 20:14 GalenKnight56 File Added: quicksave.ess
2019-03-24 20:14 GalenKnight56 File Added: Elder Scrolls V Skyrim Screenshot 2019.03.24 - 16.00.23.48.png
2019-03-24 21:19 stuemper Assigned To => stuemper
2019-03-24 21:19 stuemper Status new => resolved
2019-03-24 21:19 stuemper Resolution open => fixed
2019-03-24 21:19 stuemper Note Added: 0002584
2019-03-24 21:59 stuemper Relationship added has duplicate 0001354
2019-03-25 04:39 stuemper Relationship added has duplicate 0001229
2019-03-28 21:36 stuemper Relationship added has duplicate 0001401
2019-04-19 18:40 stuemper Status resolved => closed
2019-04-21 16:54 stuemper Relationship added has duplicate 0001487