View Issue Details

IDProjectCategoryView StatusLast Update
0001355Enderal[All Projects] Crashpublic2019-03-31 02:30
ReportersmoggyfogbottomAssigned To 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001355: Game crashes to desktop while leaving Riverville with Jespar on way to Ark
DescriptionEverytime I try to leave the greater Riverville area in any direction, the game crashes. I made sure to uninstall all mods. I even uninstalled and then reinstalled Enderal. I have also made sure that my game is capped below 60 fps in case that was the issue. Vsync is also enabled. I have not tried starting a new game file to see if it duplicates the issue.
Steps To ReproduceTo reproduce this bug you just need to leave Riverville and after a certain distance the game will crash. I have included the last save file which is a few steps down from a spot where the game crashes.
TagsNo tags attached.
VersionEnglish

Activities

smoggyfogbottom

2019-03-23 13:08

reporter  

quicksave.ess.bak (2,547,886 bytes)
quicksave.skse (3,578 bytes)
quicksave.ess (2,543,867 bytes)

stuemper

2019-03-31 02:30

administrator   ~0002689

I've travelled with this save completely towards Ark without any crashes.
Try lowering or changing your settings. Check the optimization tab in the Enderal launcher and try to check if any of the setting is causing this issue.

Not reproducible on a clean install. Closed.

Issue History

Date Modified Username Field Change
2019-03-23 13:08 smoggyfogbottom New Issue
2019-03-23 13:08 smoggyfogbottom File Added: quicksave.ess.bak
2019-03-23 13:08 smoggyfogbottom File Added: quicksave.skse
2019-03-23 13:08 smoggyfogbottom File Added: quicksave.ess
2019-03-25 06:35 stuemper Assigned To => stuemper
2019-03-25 06:35 stuemper Status new => assigned
2019-03-31 02:30 stuemper Note Added: 0002689
2019-03-31 02:30 stuemper Assigned To stuemper =>
2019-03-31 02:30 stuemper Status assigned => closed
2019-03-31 02:30 stuemper Resolution open => unable to reproduce