View Issue Details

IDProjectCategoryView StatusLast Update
0001339Enderal[All Projects] Scriptpublic2019-04-19 18:40
ReporterKuroPurpleAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001339: Scarlet Night Set Bonus II negative effect
DescriptionThe Scarlet Night Set Bonus (II) is shown as negative effect in the magic menu where your current effects are shown. I haven't tested if it is just shown in the wrong color in the menu or if the effect is negative too (as in your opponents getting a higher chance for a critical hit against you). If this is intended to work that way, feel free just to remove this ticket. :)
Steps To ReproduceUnless I'm just very unlucky, it happened all the time.
TagsNo tags attached.
VersionEnglish

Activities

KuroPurple

2019-03-21 18:26

reporter  

Scarlet Night Set Bonus.png (3,673,509 bytes)

stuemper

2019-03-25 01:06

administrator   ~0002594

Fixed in the next patch.

Issue History

Date Modified Username Field Change
2019-03-21 18:26 KuroPurple New Issue
2019-03-21 18:26 KuroPurple File Added: Scarlet Night Set Bonus.png
2019-03-25 01:06 stuemper Assigned To => stuemper
2019-03-25 01:06 stuemper Status new => resolved
2019-03-25 01:06 stuemper Resolution open => fixed
2019-03-25 01:06 stuemper Note Added: 0002594
2019-04-19 18:40 stuemper Status resolved => closed