View Issue Details

IDProjectCategoryView StatusLast Update
0001330Enderal[All Projects] AIpublic2019-06-24 03:21
ReporterovikdevilAssigned Tostuemper 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Summary0001330: Quest 'Dark Chambers of Of Our Mind' Stuck
DescriptionStuck after entering Heart room. Nothing happens and no dialoges starts.
Steps To Reproducejust load the save file.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000768 closedstuemper Dark chambers of our minds 

Activities

ovikdevil

2019-03-19 21:06

reporter  

quicksave.ess.bak (4,075,818 bytes)
quicksave.skse (4,539 bytes)

Rapid

2019-03-20 16:58

updater   ~0002558

I suppose this happened because an event didn't trigger while moving from Zar'Ah's sacrifice to the heart room. Load a save from the previous room and make sure Tharael doesn't get stuck while fighting the giant perversion.

related:
https://sureai.net/tracker/view.php?id=764
https://steamcommunity.com/app/933480/discussions/0/3247562523082427531/

ovikdevil

2019-03-20 17:04

reporter   ~0002559

The problem is that I don't have savefiles from previous room any more :(

ovikdevil

2019-03-26 09:29

reporter   ~0002634

So, any progress? �

stuemper

2019-06-24 03:21

administrator   ~0003001

Going to be fixed in the next patch or in the patch after that (depends on translation).

Issue History

Date Modified Username Field Change
2019-03-19 21:06 ovikdevil New Issue
2019-03-19 21:06 ovikdevil File Added: quicksave.ess.bak
2019-03-19 21:06 ovikdevil File Added: quicksave.skse
2019-03-20 16:55 Rapid Relationship added duplicate of 0000764
2019-03-20 16:58 Rapid Note Added: 0002558
2019-03-20 17:04 ovikdevil Note Added: 0002559
2019-03-25 06:28 stuemper Assigned To => stuemper
2019-03-25 06:28 stuemper Status new => assigned
2019-03-26 09:29 ovikdevil Note Added: 0002634
2019-06-24 03:18 stuemper Relationship deleted 0000764
2019-06-24 03:18 stuemper Relationship added duplicate of 0000768
2019-06-24 03:21 stuemper Status assigned => closed
2019-06-24 03:21 stuemper Resolution open => duplicate
2019-06-24 03:21 stuemper Note Added: 0003001