View Issue Details

IDProjectCategoryView StatusLast Update
0001315Enderal[All Projects] Crashpublic2019-03-25 06:25
ReporterSasheynAssigned Tostuemper 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001315: Crash / Launching game
DescriptionHello

Idownload the game in febuary on steam. I can run the launcher but when I start the game, it's not possible. I have a windows error missive or an another failure window ( I put a screenshot). I try to reinstall 3 times and there is no change. I reinstall skyrim for trying but no change again. I looking for a solution in the web, I find nothing.

Thanks for your help
TagsNo tags attached.
VersionEnglish

Activities

Sasheyn

2019-03-18 18:41

reporter  

enderal crash.JPG (2,688,921 bytes)

stuemper

2019-03-25 06:25

administrator   ~0002619

Last edited: 2019-03-25 06:25

View 2 revisions

I googled a bit and this seems to be a Steam error message which gets displayed when background programs interfere with the game (could be anything from anti-virus programs to drivers or recording programs).
Check out their support page: https://support.steampowered.com/kb_article.php?ref=1274-UOHK-5653&l=english

This is no bug related to Enderal. Closed.

Issue History

Date Modified Username Field Change
2019-03-18 18:41 Sasheyn New Issue
2019-03-18 18:41 Sasheyn File Added: enderal crash.JPG
2019-03-25 06:25 stuemper Note Added: 0002619
2019-03-25 06:25 stuemper Note Edited: 0002619 View Revisions
2019-03-25 06:25 stuemper Assigned To => stuemper
2019-03-25 06:25 stuemper Status new => closed
2019-03-25 06:25 stuemper Resolution open => unable to reproduce