View Issue Details

IDProjectCategoryView StatusLast Update
0001311Enderal[All Projects] Crashpublic2019-03-31 02:34
ReporterLa_La_LeoAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001311: For the greater good. Causes crashes when progressing.
DescriptionWhenever I try to either visit the barracks area of Ark, see the funeral, or progress from there on, the game crashes with no errors or warnings.
Steps To ReproduceEnter Ark Barracks, Speak with companion to progress campaign.
TagsNo tags attached.
VersionEnglish

Activities

La_La_Leo

2019-03-17 21:57

reporter  

Save 38 - Troy Sun Temple 28.03.41.skse (3,631 bytes)
Save 38 - Troy Sun Temple 28.03.41.ess (4,746,076 bytes)

La_La_Leo

2019-03-17 22:03

reporter   ~0002519

Tried to pass time as a work around but now whenever I enter the Sun Temple's courtyard it crashes. Nothing in settings seems to be setting it up any differently, nor does unloading mods.

La_La_Leo

2019-03-18 18:19

reporter   ~0002534

Uninstalled the 3rd time and it started working

stuemper

2019-03-31 02:33

administrator   ~0002690

Can't reproduce this crash. Closed.

Issue History

Date Modified Username Field Change
2019-03-17 21:57 La_La_Leo New Issue
2019-03-17 21:57 La_La_Leo File Added: Save 38 - Troy Sun Temple 28.03.41.skse
2019-03-17 21:57 La_La_Leo File Added: Save 38 - Troy Sun Temple 28.03.41.ess
2019-03-17 22:03 La_La_Leo Note Added: 0002519
2019-03-18 18:19 La_La_Leo Note Added: 0002534
2019-03-25 06:18 stuemper Assigned To => stuemper
2019-03-25 06:18 stuemper Status new => assigned
2019-03-31 02:33 stuemper Note Added: 0002690
2019-03-31 02:34 stuemper Assigned To stuemper =>
2019-03-31 02:34 stuemper Status assigned => closed
2019-03-31 02:34 stuemper Resolution open => unable to reproduce