View Issue Details

IDProjectCategoryView StatusLast Update
0001282Enderal[All Projects] Balancingpublic2019-08-12 00:00
ReporterDashboardAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0001282: "Ritualist" affinity passive ability not working.
DescriptionThe ability you unlock with the "Ritualist" affinity is supposed to improve your apparition while you have summoned a creature. Although the message stating exactly this appears, no stat change is visible when inspecting your apparition. Either it is not displayed or it is not applied at all.

As described in this reddit post: https://www.reddit.com/r/enderal/comments/b0k324/is_the_ritualist_affinity_broken/

Aside from that the Class/Affinity is only called "Ritualist" in the magic effects - In the character overview (H) it says "Spectralisti" (sic).
Steps To ReproduceUnlock the "Ritualist" affinity -> Summon your apparition -> "Talk" to apparition, check Attributes -> Summon a creature -> Message appears, stating your apparition is strengthened. -> "Talk" to apparition, check Attributes -> No attribute change visible.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000804 assignedstuemper Ritualist Affinity doesn't work properly 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-13 19:36 Dashboard New Issue
2019-08-12 00:00 stuemper Relationship added duplicate of 0000804
2019-08-12 00:00 stuemper Status new => closed
2019-08-12 00:00 stuemper Resolution open => duplicate