View Issue Details

IDProjectCategoryView StatusLast Update
0001273Enderal[All Projects] Questpublic2019-03-31 17:14
ReporterMicromonarchAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0001273: Calia responds with "anything" in Angels quest. Unable to Proceed
DescriptionAfter much research it would seem im not the only who has come across this bug. It seems I may have missed a scene earlier in the quest which may be having an impact now. I entered the right tower first and had the vision. I get a quest update to look for the password, after finding the letter I receive another update informing me to give her the letter. When I try to do so, I get the same response from Calia with her saying "anything?" I cannot reload due to one of my saves being right before the vision in the tower (bug is consistent) and my other save being after the bug. I would lose nearly 10 hours of gameplay if i used a different one. I can console command events and proceed, however by doing I cannot interact with Calia anymore due to her still responding with "anything".
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000906 assignedstuemper Calia always say "Anything?" in Angel and Two Soul part V and cannot be interacted to finish the main quest 

Activities

Micromonarch

2019-03-12 18:06

reporter  

Save 188 - Hunter Castle Dal'Galar Research Tower 66.45.11.ess (7,626,839 bytes)
Save 188 - Hunter Castle Dal'Galar Research Tower 66.45.11.skse (3,474 bytes)
Save 187 - Hunter Castle Dal'Galar Research Tower 66.43.14.skse (3,474 bytes)
Save 187 - Hunter Castle Dal'Galar Research Tower 66.43.14.ess (7,636,253 bytes)

Micromonarch

2019-03-25 18:16

reporter   ~0002626

Just want to note I was able to set stage to continue with the story. She still continued to respond with "anything" for the duration of the game. This didn't prove to be a major problem until "Two Souls, part V" where then again I set stage to complete it.

stuemper

2019-03-31 17:14

administrator   ~0002696

Duplicate. Closed.

Issue History

Date Modified Username Field Change
2019-03-12 18:06 Micromonarch New Issue
2019-03-12 18:06 Micromonarch File Added: Save 188 - Hunter Castle Dal'Galar Research Tower 66.45.11.ess
2019-03-12 18:06 Micromonarch File Added: Save 188 - Hunter Castle Dal'Galar Research Tower 66.45.11.skse
2019-03-12 18:06 Micromonarch File Added: Save 187 - Hunter Castle Dal'Galar Research Tower 66.43.14.skse
2019-03-12 18:06 Micromonarch File Added: Save 187 - Hunter Castle Dal'Galar Research Tower 66.43.14.ess
2019-03-25 05:55 stuemper Assigned To => stuemper
2019-03-25 05:55 stuemper Status new => assigned
2019-03-25 18:16 Micromonarch Note Added: 0002626
2019-03-31 17:13 stuemper Relationship added duplicate of 0000906
2019-03-31 17:14 stuemper Assigned To stuemper =>
2019-03-31 17:14 stuemper Status assigned => closed
2019-03-31 17:14 stuemper Resolution open => duplicate
2019-03-31 17:14 stuemper Note Added: 0002696