View Issue Details

IDProjectCategoryView StatusLast Update
0001224Enderal[All Projects] Dialogue/Localizationpublic2019-07-08 00:15
ReporterKuroPurpleAssigned ToCaleb8980 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0001224: Missing Subtitles / Audio Ark / MQ
DescriptionHopefully nothing included that might already have been reported.

Actor: Lishari
Quest: Taming the waves
Topic: Err ... no. Constantine said that you could...
Currently: you have uncontrolled magic inside you
Should be: you have some uncontrolled magic inside you

Topic: The more I know, the better.
Currently: to get something a couple of hours ago, I suddenly heard screaming and clanging of metal
Should be: to get something a couple hours ago, I suddenly heard screaming and the clanging of metal
Currently: who they are and why they're here
Should be: who they are or why they're here

Topic: What exactly is this "research" you've been doing here?
Currently: we can do the whole "who are you
Should be: we can do this whole "who are you

Actor: Librarian Marius
Topic: (Show Marius the Butcher of Ark's books)
Currently: You don't go around
Should be: Don't go around showing

Topic: Why? What's wrong with them?
Currently: I once had that idiot of an assistant, who had the marvelous idea of buying these things on the black market
Should be: I once had an idiot of an assistant, who had the marvelous idea of buying these on the black market

Topic: I see. So that's when the Order forbade them?
Currently: they can get their hands on.
Should be: they get their hands on.

Topic: Any idea where I could find the other volumes?
Currently: but leave me and other path-abiding merchants out of it.
Should be: but leave me and the other path-abiding merchants out of it.

Actor: Yerai Dal'Terrowin (starting the Quest: Apotheosis, part I)
Topic: >> I see. And with what do you need my help?
Currently: At first we need to find my assistant,
Should be: But first we need to find my assistant,

Topic: What? Where did she go?
Currently: else I wouldn't ask for your help,
Should be: else I wouldn't ask you for your help
Currently: Horst is lacking something important,
Should be: Horst is asking something important, <<-- not sure
Currently: Well, even though I had strongly spoken out in favor of an armed escort to send along with her,
Should be: Even though I had stronlgy spoken out in favor of an armed escort to send with her,

Topic: (Knowledge) Thalgard... What exactly happened there?
Currently: and are looking for a quick way out.
Should be: and you're looking for a quick way out.
Currently: lived around 2000 years ago
Should be: lived about 2000 years ago
Currently: to build a second city here in Enderal
Should be: to build a second great city here in Enderal
Currently: No crop would grow there
Should be: No crops would grow there
Currently: You can figure the rest.
Should be: You can figure out the rest.
Currently: it has receded from there
Should be: it's receded from there

Topic: >> So you sent Pathira to go recover that device on her own?
So, I need you to find her. If you do that, it will be to your advantage, I can promise you that much. <<-- no audio
Currently: where Pathira said she would put up her camp,
Should be: where Pathira said she would set up her camp,

Actor: Menhir Hûriyas
Quest: The long way to the top
Topic: In other words, you're... what, childhood friends?
Currently: I take it you know that everything has gone to shit
Should be: I take it you know everything has gone to shit

Topic: Okay, so someone killed your cows.
Currently: This miserable pissbag didn't even bother to deny it!
Should be: That miserable pissbag didn't even bother to deny it!

Topic: >> So your friend Hafner ruined you just to get your place on Borek's caravan?
Currently: While Hafner lives on just like before.
Should be: While Hafner lives on like just before.

Topic: Why didn't you tell the guard about this?
Currently: is made up of half a dozen simpletons
Should be: is made up of a half a dozen simpletons

Actor: Mendelus Pennypouches
Quest: Errand Boy
Topic: They were veiled... and they didn't speak Inâl.
Currently: And did they speak in a language, that sounded like gibberish to you?
Should be: And did they speak a language, that sounded like gibberish to you?

Topic: But you expected something to happen, didn't you?
Currently: But if your life depends it, no, it wasn't.
Should be: But if your life depends on it, no, it wasn't.

Topic: Here. I'm sorry... I had to read it.
Currently: this would have been the last job you'd have done for us.
Should be: this would have been the last job you'd ever done for us.

Quest: The Shortcut
Word of the stunt you pulled with those Petrified got around. Maél Dal'Loran himself wishes to see you. I strongly assume he is planning to hire you as a Protector. Congratulations on that. <<-- audio missing for that part and the subs currently vanishing to fast to read it without the audio, where the following conversion makes less sense without the information

Topic: Look, if you have a probelm with me, ...
Currently: But I guess that's just how the world works.
Should be: But I guess that's just how this world works.

Actor: Maél Dal'Lorean
Quest: The Shortcut
Topic: *your name* Well met.
Currently: It is a citadel of traditional values
Should be: It's a citadel of traditional values
Currently: everyone has a right to prove themselves
Should be: everyone has the right to prove themselves

Topic: One question: Is this the Guild House...
Currently: it is a place of work.
Should be: it's a place of work.

Topic: You should know that I have other responsibilities as well...
Currently: and then you get paid.
Should be: and you get paid.

Topic: Vaguely.
Currently: I take it that you've heard about the civil war
Should be: I take it you've heard about the civil war
Currently: Recently, the Council of the Elders, which is made up of the most wealthy merchants
Should be: Recently, the Council of Elders, which is made up of mostly weealthy merchants

Topic: How did this civil war start?
Currently: Kiléans never were a gods-fearing people
Should be: Kiléans never were a god-fearing people
Currently: it was just the few remaining servants of the
Should be: it was just a few remaining servants of the

Actor: Mendelus Pennypouches
Quest: after completing "The Shortcut"
Topic: What do you mean by that?
Grand Junker Borek
Landlord Borek

Dijaam Onêlys
Quest: From dust to gold
Topic: That's a long story. Are you sure you want to hear it?
We've got Nehrim, until it was recently split into three
We've got Nehrim, which was split recently into three

Topic: One day for sure, yes.
Oh, well. I'm getting nostalgic.
Now, well. I'm getting nostalgic.

Maél Dal'Loran
Quest: starting "Trails in the sand"
Topic: >> So you think...
Currently: the Blue Islands Coalition
Should be: the Blue Island Coalition
Currently: it is time
Should be: it's time

Topic: I think so... It's a relic, isn't it?
Currently: The Goddess of Kilé, correct.
Should be: The Goddess of Kilé, yes.
Currently: Blue Islands Coalition
Should be: Blue Island Coaliton

Topic: But now the Kiléans are here...
Currently: Blue Islands Coalition
Should be: Blue Island Coaliton

Topic: But why help in the Undercity?
Currently: helped me to see the Undercity with different eyes
Should be: helped me see the Undercity with different eyes

Topic: >> And am I right to assume that this caravan...
Currently: Blue Islands Coalition
Should be: Blue Island Coaliton

Topic: >> So what are you planning on doing?
Currently: that is why I need you.
Should be: that's why I need you.

Topic: Well, you don't have a wife, do you?
And yes, maybe I also saw the son in him I never had. <<-- missing audio

Actor: Tealor Arantheal
Quest: Part of something momentous, part II
Topic: You're talking about the Red Madness, aren't you?
Currently: I don't need to explain
Should be: I do not need to explain

Topic: >> I admit that this world has seen brighter days...
Currently: I see why you feel that way
Should be: I see why you would say that and I felt the same way for a very long time

Topic: Characters "recur"?
Currently: The Pyreans called them Emissaries.
Should be: The Pyreans called them the Emissaries.
Currently: you take on the role of the "Prophet".
Should be: you take on the role of the "Prophetess". <<-- Audio is "Prophetess" if you're a female character

Topic: And I take it this is the reason the Nehrimese mages ...
Currently: as you probably have already noted
Should be: as you probably have already noted yourself.
TagsNo tags attached.
VersionEnglish

Activities

KuroPurple

2019-03-11 13:50

reporter   ~0002445

Not a subtitle, but let's put it here instead of making a new ticket:
The Old Ban Totem misses some description when you're in the Magic Menu (active effects).
It says "Increases Entropy by 3 points". Maybe it could be added, that it also increases Psyonics by 3 and Mana by 10 points.
ID: ff002533
Base ID: 0014beca

KuroPurple

2019-03-16 14:17

reporter   ~0002495

Actor: Lishari
Quest: When you are going to have a drink with here (parallel to Part of something momentous, Part II)

Currently: Now look at that, its the prodigy
Should be: Now look at that, it's the prodigy.

Topic: How did you end up in Narathzul Arantheal's Order?
Currently: in us as people rather than our knowledge about the
Should be: in us as people rather than in our knowledge about the

***
Silia Foxhand:
Quest: Divide and conquer
Topic: Your brother sent me...
Currently: Now he has a found himself
Should be: Now he has found himself

Topic: And "the truth" would be what exactly?
Currently: Yes, he pays my room in the barracks
Should be: Yes, he pays for my room in the barracks

Topic: (Rhetoric) I see your point, but if Milbert...
Currently: there's much of the money left anyway
Should be: there's much money left anyway

Actor: Milbert Foxhand
Currently: it's this dust
Should be: it's the dust

Actor: Silia Foxhand
Currently: Or maybe, it will, but only over my dead body.
Should be: Or maybe you will, but only over my dead body.

***
Quest: Put off the evil hour
Actor: Woman
Currently: we're just the messengers
Should be: that we're just the messengers

Actor: Roban
We don't. <<-- subtitles missing

Actor: Kabar Thorwall
Topic: You're being blackmailed, right?
And when I was finally able to think straight again I looked for help. <<-- subtitles missing after "Business went to shit, and so did I."

***
Actor: Apothecarius
Topic: What are your thoughts on the Rhalâta?
Currently: that much is for sure - everybody who can't pay their shadow tax
Should be: that much is for sure - anyone unable to pay their shadow tax
Currently: The ill can't work, and who can't work, can't pay the shadow tax
Should be: The ill cannot work, and who cannot work, is unable to pay the shadow tax

***
Quest: Part of something momentous, part II
Actor: Signet Leader Jorke Bartarr
Topic: Grandmaster Arantheal sent me...
Currently: of what you are getting yourself into.
Should be: of what you're getting yourself into.

Actor: Dunwar
Topic: What's your problem?
Currently: you are living proof of it.
Should be: you are living proof of it my friend.
Currently: are to be initiated into the Sigils
Should be: are able to be initiated into the Sigils

Actor: Aixon
Topic: A whining illusion?
Currently: I know that I am not real.
Should be: I know I'm not real.

Topic: How am I able to dream if I am actually dead?
Currently: the water floods your lungs
Should be: the water floods into your lungs

Topic: The Suppressor?
Currently: what one, what I have to do
Should be: what we humans, what I have to do
Currently: It is too early to surrender.
Should be: It's too early to surrender.
Currently: I'll wait... And you will wait with me, forever.
Should be: Yeah... Yeah... I'll wait... And you will wait with me, forever.

Topic: ... I wish I knew
Currently: Con on, we, we have to look and see what's outside.
Should be: Come on, we, we have to look, we have to look and see what's outside.

Actor: "Jespar"
Topic: Where are the others?
Currently: Good question... this room was empty when I came here.
Should be: Good question... the room was empty when I came here.
Topic: I'm not letting it get to my head.
Currently: Because you are pathetic.
Shoudld be: Because you're pathetic.

Actor: Calia Sakaresh
Topic: So does that make us Keepers now?
and that humanity is on the brink of extinction
and now humanity is on the brink of extinction

Topic: I figured... what do you make of all this?
Currently: is more than an ordinary disease...
Should be: was more than an ordinary disease...
Currently: Well, I suppose all this explains a lot.
Should be: Well, I suppose all of this explains a lot.
Currently: to break all traditions of the Order
Should be: to break all the traditions of the Order

Topic: He will die? He doesn't deserve that.
Currently: and his "destiny" as a Keeper was all he had left.
Should be: and his "destiny" as a Keeper were all he had left.

Quest: Two souls, part I
Topic: Dunwar was the last of his bloodline?
Currently: fleshmaggot plague in 8215.
Should be: fleshmaggot plague of 8215.
Currently: living in shacks in the Undercity.
Should be: living in a shack in the Undercity.

Topic: You talk about the Light-Born and their "ideas"...
Currently: from your main city's gates
Should be: from your city's main gates

Topic: >> Interesting thought. Speaking of Dunwar...
Currently: I knew that question would come eventually:
Should be: I knew the question will come eventually.
Currently: Sooner or later you will hear it from someone else anyway
Should be: Sooner or later you'll hear it from someone else anyway

Topic: What?
Currently: it's... strange to talk about it like this.
Should be: it's... it's strange to talk about it like this.

Topic: Why did those men attack you?
Currently: it turned out that the riders were hunters
Should be: it turned out the riders were hunters
Currently: At least I think that's how it was
Should be: At least I think that's how it went
Currently: somehow involved in this is that the village
Should be: somehow involved is that the village

Topic: They really thought a six-year old child...
Currently: the best explanation they had. A motherless child
Should be: the best explanation they had. And think about it it's not that far off. A motherless child

Actor: Tealor Arantheal
Quest: Part of something momentous, part III
Topic: Like a new born...
Currently: You have never been
Should be: You've never been
Topic: >> Actually, I'm surprised you went straight back to the Order...
Currently: We have business
Should be: We have business to attend to.

KuroPurple

2019-04-16 08:00

reporter   ~0002758

Actor: Jespar
Quest: Every day like the last, part II
Currently: tell me, my fair lady
Should be: tell me, fair lady
Currently: And with with your abilities,
Should be: And with your abilities,

Topic: For how long did you work together?
Currently: Arazeal, Qyra and Arktwend, and one day
Should be: Arazeal, Qyra, Arktwend, and one time

Topic: If she wanted to help, why did she become a mercenary?
she wanted to help people, yeah, but she also wanted to... make experiences, I guess. <<-- belongs to the next "page"

Topic: So she wanted something serious. Love.
Currently: we would've married after the first night.
Should have: we would've married after that first night.

Currently: the pay is beyond generous.
Should be: their pay is beyond generous.

Actor: Mirella Godshand
Quest: The Brotherhood of the Kor
Topic: Yes. I am sorry.
Currently: It is my fault.
Should be: It is all my fault.

***
Actor: Tealor Arantheal
Quest: Part of something momentous, part III
Topic: (Knowledge) What ere these "Sigils"?
Currently: he is raised into First Sigil
Should be: he is raised into the First Sigil
Currently: and in the course of years
Should be: and over the course of years
Currently: which is also only surpassed by the Truchessa
Should be: which is held by the Truchessa

Topic: That's it?
Currently: This is all that I wanted.
Should be: That is all that I wanted.

Quest: Fragments of the past
Topic: Protect how?
Currently: Wear one of these fragments, and it will serve like a shield for your spirit... the stone won't produce enough fragments for all citizens of Ark, but it will be enough for all of us Keepers and the Guard.
Should be: Wear one of these fragments, and it will serve you like a shield for your spirit... the stone won't produce enough for all citizens of Ark, but enough for all of us Keepers and the Guard.

***
Quest: The word of the dead
Actor: Archmagister Lexil Merrâyil
Topic: We're supposed to somehow get a memory
Currently: Correct. So now you're wondering
Should be: Correct. Now you're wondering

Actor: Jespar
Currently: I thought that was just a legend
Should be: I thought that was a legend

Actor: Tealor Arantheal
Currently: that allows one to enter a deceased person's mind
Should be: that allows entering a deceased person's mind

Actor: Archmagister Lexil Merrâyil
Topic: >> Alright then.
Currently: Well, this -
Should be: Well, this is -

Actor: Jespar
Currently: that odd fellow
Should be: this odd fellow

Actor: Tealor Arantheal
Currently: he will offer you a quarter for the night
Should be: he will offer you quarters for the night

Actor: Jespar
Topic: (Knowledge) Tar'Gul?
Currently: That's the capital
Should be: It's the capital

Topic: What's it like to live as a traveling mercenary?
Currently: roof over my head when I wanted to and some other
Should be: roof over my head when I wanted and some other

Topic: You've been to Myar-Aranath?
Currently: and we hired to get
Should be: and we were hired to get

Topic What was it like on Kilé?
On Kilč, it is not a crime if a merchant tries to cheat a customer. <<-- double entry (first is correct)
Currently: its common practice
Should be: it's common practice

***
Actor: Yuslan Sha'Rim
Topic: What is there to know about Thaumaturgy?
Currently: Ah, he also can boost
Should be: Ah, he can also boost
Currently: since it is strains the mind
Should be: since it strains the mind

Topic: What, so one woman is allowed to have multiple...
missing: If you love someone you do. And if you love another person too that's not a problem either.

Actor: Archmagister Lexil Merrâyil
Topic: Oh? Why didn't you tell me?
Currently: I was slave there.
Should be: I was a slave there.

Topic: ... And no one came to help you?
Currently: And as for Chancellor Baratheon's
Should be: As for Chancellor Baratheon's

Topic: >> I'm sorry to hear that.
Currently: the merchant so much he simply bought me.
Should be: the merchant so much that he simply bought me.

Topic: What about your mother?
Currently: he was dead, they asked the Order
Should be: he was dead, they simply asked the Order

Actor: Constantine Firespark
Topic: The green-robed mages in the temple ...
Currently: fight some "phantasm".
Shoudld be: fight some "phantasm" as they put it.

Topic: You mean the Cycle?
Currently: Good question.
Should be: Not all of them.
Currently: And yes, I'm frustrated
Should be: And yes, I am frustrated

Topic: Your Order fought the Light-Born, didn't it? How do feel, now that they are rumored to be dead?
Should be: How do you feel, now that they...

Topic: Too little has changed?
Currently: I am talking about
Shoudld be: I'm talking about
Currently: that there is no higher power
Should be: that there is no other power
Currently: All it needs is some dressed up
Should be: All it needs is some fancily dressed up

Topic: I've noticed that, too, yes...
Currently: to be divine rather than them actually being it
Should be: to be divine rather than actually being it

***

Quest: The word of the dead
Actor: Jespar
Currently: We wouldn't have made it back to Ark today anyway...
Should be: Today we wouldn't have made it back to Ark anyway...
Currently: People talk a lot about him
Should be: People talk about him a lot

Actor: Servant
Currently: Master Gajus will play right through the night
Should be: Master Gajus will play through the night
Currently: True art surpasses all these barriers.
Should be: True art surpasses all theses barriers, because it reminds us of who we truely are.

Actor: Jespar
Topic: >> So what do we do now?
Currently: until that servant is asleep.
Should be: until the servant is asleep.

Currently: Or about anything really, just distract me from those damn ugly puppets over there.
Should be: Or about anything, just disctract me from those damn ugly puppets over there.

Currently: There it is... Master Gajus' music
Should be: So here it is... Master Gajus' music

Actor: Servant (Aged Man)
Topic: And what do you observe?
Currently: Amongst other things.
Should be: Amongst other things, yes the cycle.

***

Actor: Tealor Arantheal
Quest: starting "Deus ex machina"
Topic: What leads you to believe...
Currently: And even if the machine doesn't work
Should be: And even if the machine does not work

Actor: Lishari Peghast
Quest: Deus ex machina
Currently: two Keepers are definitly better than
Should be: two Keepers are certainly better than
Currently: You've come just the right time
Should be: You've come at just the right time
Alt-Rashengrad is probably supposed to be Old-Rashengrad

Actor: Calia Sakaresh
Currently: That's is one of the most influential landlords
Should be: He is one of the most influential landlords

Actor: Hallys Summerstone
Currently: and all this, all of this
Should be: and all of this, all of this
Currently: They don't care about the why, especially not if I crossed the Greatjunker... and even if they do
Should be: They don't care about the why... and even if they do

Actor: Natara Dal'Veram
Currently: that there must be more efficient ways to fight this "Red Madness".
Should be: that there are more efficient ways to battle this "Red Madness".
Currently: is the last thing that will calm down
Should be: are the last thing that will calm down

Actor: Lexil Merrâyil
Currently: But in any case, we will need a lot of steel
Should be: But in any case, we are going to need a lot of steelSho

Actor: Tealor Arantheal
Currently: against these High Ones... and thus a perspective. That is more than I had hoped for.
Should be: against these High Ones. That is more than I had hoped for.
Currently: and will take place in a day
Should be: and it will take place in a day
Currently: and use this time to rest
Should be: and use the time to rest

***

Actor: Calia Sakaresh
Quest: Two souls, part II
Topic: If you don't know your parents, how did ...
Currently: in which I was wrapped when I was abandoned near that village.
Should be: in which they found me in near that village.
Topic: You seem to spend a lot of time on your own.
Currently: gave us a day off to "contemplate,"
Should be: gave us days off to "contemplate,"

Currently: hot, but from the inside, as if my blood was boiling.
Should be: hot, but from inside, as if my blood was boiling.

Topic: ... I'm not sure I can follow.
Currently: But, Sa'Ira, that memory from the village
Should be: But, that memory from the village

Topic: Hm... So those villagers could have been right...
Currently: there's a chance I, or rather, that Thing inside me did.
Should be: there's a chance it did.

Topic: >> But if violence provokes this Thing...
Currently: that Thing inside me
Should be: that this Thing inside me

***

Actor: Tharael Narys / Unknown Person
Quest: Blood and Dust
Topic: I know who you are. A group of cutthroats...
Currently: I'm sure you have seen
Should be: I'm sure you've seen

Topic: Wait - the head of the Rhalâta...
Currently: orphanage, sold us like cattle.
Should be: orphanage, she sold us like cattle.

Topic: Wait - you told them that the Rhalâta...
Currently: and that's how it'll stay.
Should be: and that's how it will stay.

Topic: What, and nobody recognized you?
Currently: especially not with scions.
Should be: especially not with the scions.

Topic: >> So you're out for revenge.
Currently: to pay for what it did to me and the others
Should be: to pay for what he did to me and the others
Currently: leaves his body to continue
Should be: leaves their body to continue
Currently: he will set out on an expedition to the
Should be: he will set out an expedition to the

Topic: What kind of expedition?
Currently: spent the past two years
Should be: spent the last two years

Topic: Sounds like a bloody risky plan.
Currently: all the riches we will find
Should be: all the riches that we'll find

Issue History

Date Modified Username Field Change
2019-03-08 13:44 KuroPurple New Issue
2019-03-08 15:04 gavrant Assigned To => Caleb8980
2019-03-08 15:04 gavrant Status new => assigned
2019-03-11 13:50 KuroPurple Note Added: 0002445
2019-03-16 14:17 KuroPurple Note Added: 0002495
2019-04-16 08:00 KuroPurple Note Added: 0002758
2019-07-06 22:26 Caleb8980 Status assigned => resolved
2019-07-06 22:26 Caleb8980 Resolution open => fixed
2019-07-08 00:15 stuemper Status resolved => closed