View Issue Details

IDProjectCategoryView StatusLast Update
0001215Enderal[All Projects] Crashpublic2019-06-10 23:19
ReporternecrodancersAssigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001215: Game crashes near the end of Scorpion and Lion
DescriptionAfter the fight against the Petrified and Pennypouches, at the end of the conversation with Dijaam, when she says "follow me" tthe game inmediately crashes. I haven't been able to continue playing due to this. I have tried the following
>lowering settings/quality of the game
>loading an older save
>verified game files
>disabling all mods

OS is WIndows 10, Intel + GTX GPU; I have the complete version of skyrim. If you choose the option that triggers the fight the game does not crash at that point.
Steps To Reproduce1 - FInish the conversation with DIjaam
2 - current weapon is unequipped by the game
3 - game crashes
TagsNQ_G_07
VersionEnglish

Activities

necrodancers

2019-03-08 05:33

reporter  

Save 10 - Mara Ark Perpetuum Theater Stage 51.35.23.ess (5,421,440 bytes)
Save 10 - Mara Ark Perpetuum Theater Stage 51.35.23.skse (6,619 bytes)

Az

2019-03-09 18:19

reporter   ~0002429

Can confirm, this is what papyrus throws at me when I crash right after that:

[03/08/2019 - 10:37:34PM] warning: Property NQ_G_07 on script TIF__00146F0D attached to topic info 00146F0D on quest NQ_G_07Dijaam (0013FA27) cannot be initialized because the script no longer contains that property
[03/08/2019 - 10:37:36PM] Error: (00147045): has no 3d, and so cannot have its motion type changed.
stack:
    [ (00147045)].defaultDisableHavokOnLoad.SetMotionType() - "<native>" Line ?
    [NQ_G_07Dijaam (0013FA27)]._00e_nq_g_07_functions.SetupAndStartSC07D() - "_00E_NQ_G_07_Functions.psc" Line 1537
    [NQ_G_07Dijaam (0013FA27)].QF_NQ_G_07Dijaam_0013FA27.Fragment_32() - "QF_NQ_G_07Dijaam_0013FA27.psc" Line 538
[03/08/2019 - 10:37:36PM] Error: Cannot unequip a None item
stack:
    [ (00000014)]._00e_game_talentcontrolsc.UnequipItem() - "<native>" Line ?
    [NQ_G_07Dijaam (0013FA27)]._00e_nq_g_07_functions.SetupAndStartSC07D() - "_00E_NQ_G_07_Functions.psc" Line 1538
    [NQ_G_07Dijaam (0013FA27)].QF_NQ_G_07Dijaam_0013FA27.Fragment_32() - "QF_NQ_G_07Dijaam_0013FA27.psc" Line 538
[03/08/2019 - 10:37:36PM] Error: Cannot unequip a None item
stack:
    [ (00000014)]._00e_game_talentcontrolsc.UnequipItem() - "<native>" Line ?
    [NQ_G_07Dijaam (0013FA27)]._00e_nq_g_07_functions.SetupAndStartSC07D() - "_00E_NQ_G_07_Functions.psc" Line 1539
    [NQ_G_07Dijaam (0013FA27)].QF_NQ_G_07Dijaam_0013FA27.Fragment_32() - "QF_NQ_G_07Dijaam_0013FA27.psc" Line 538

stuemper

2019-06-10 23:19

administrator   ~0002944

We've tried to properly reproduce the crash on multiple different clean installation on different systems but it worked properly all the time. I've fixed the issues that were noted in the papyrus.log, however, they had nothing to do with the crash to begin with.
The game is now far more stable than it was around release, so I suggest trying to load the save and try to get past the loading screen. If you try it, give the game a minute after loading the save before you talk to Dijaam. It needs to update a bunch of scripts and systems that got fixed overtime.
I'll close the ticket for now due to the crash not being reproducible. If the issue still persists on the most recent version, I recommend using our forums for further support: https://forum.sureai.net/

Issue History

Date Modified Username Field Change
2019-03-08 05:33 necrodancers New Issue
2019-03-08 05:33 necrodancers File Added: Save 10 - Mara Ark Perpetuum Theater Stage 51.35.23.ess
2019-03-08 05:33 necrodancers File Added: Save 10 - Mara Ark Perpetuum Theater Stage 51.35.23.skse
2019-03-09 18:19 Az Note Added: 0002429
2019-03-10 00:12 Az Tag Attached: NQ_G_07
2019-03-25 05:03 stuemper Assigned To => stuemper
2019-03-25 05:03 stuemper Status new => assigned
2019-06-10 23:19 stuemper Note Added: 0002944
2019-06-10 23:19 stuemper Assigned To stuemper =>
2019-06-10 23:19 stuemper Status assigned => closed
2019-06-10 23:19 stuemper Resolution open => unable to reproduce