View Issue Details

IDProjectCategoryView StatusLast Update
0001198Enderal[All Projects] AIpublic2019-03-31 02:19
ReportercapticeAssigned To 
PrioritylowSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
Summary0001198: Jaspar path to Ark is broken.
DescriptionAs the player and Jaspar depart from Riverville to Ark. Jaspar would sometimes stop in the middle of the road in a few places while the player is still following the road to Ark.
Forcing Jaspar by sprinting into the actor will make him move back to the location he stopped at.
Reloading a previous save will help jaspar but he would find another place to stop and not follow, sometimes he would catch up then turn around and run back to the first location he was stuck on.
Entering the gates of Ark will fix his broken pathfinding AI, i do not know if the rest of his AI is broken as well, i have not been that far in game.

Version 1.5.3.0.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000746 closedstuemper Quest: Die Leere, Jespar bleibt auf dem weg nach Ark immer wieder stehen 

Activities

stuemper

2019-03-31 02:19

administrator   ~0002688

Fixed in the next patch. Issue is Duplicate of issue https://sureai.net/tracker/view.php?id=746. Closed.

Issue History

Date Modified Username Field Change
2019-03-06 20:52 captice New Issue
2019-03-25 05:50 stuemper Assigned To => stuemper
2019-03-25 05:50 stuemper Status new => assigned
2019-03-31 02:19 stuemper Relationship added duplicate of 0000746
2019-03-31 02:19 stuemper Assigned To stuemper =>
2019-03-31 02:19 stuemper Status assigned => closed
2019-03-31 02:19 stuemper Resolution open => duplicate
2019-03-31 02:19 stuemper Note Added: 0002688