View Issue Details

IDProjectCategoryView StatusLast Update
0001173Enderal[All Projects] Scriptpublic2019-12-01 00:44
ReporterBerugaAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001173: Geisterlauf - Diskrepanz zwischen Implementierung und Beschreibung
DescriptionImplementierung
I: 25 Sekunden Unsichtbarkeit; Distanz ungefähr 15 Meter (entspricht etwa 50 Fuß)
II: 35 Sekunden Unsichtbarkeit ; Distanz unverändert zu I
III: 10 Sekunden Unsichtbarkeit; Distanz unverändert zu I,II

Beschreibung
I: 1500 Fuß Distanz, kritische Trefferchance um 10 Prozent erhöht, 10 Sekunden Unsichtbarkeit
II: 2000 Fuß Distanz, kritische Trefferchance um 25 Prozent erhöht, 15 Sekunden Unsichtbarkeit
III: 2500 Fuß Distanz, kritische Trefferchance um 35 Prozent erhöht, 20 Sekunden Unsichtbarkeit
Steps To ReproduceGeisterlauf auf entsprechender Stufe anwenden
TagsNo tags attached.
VersionGerman

Activities

Melesse

2019-08-17 01:55

reporter   ~0003135

In _00e_fs_a2_ghostwalk_new_sc.psc, changing line 22 to:
int iIndex02 = GetPlayerTalentLevel(_00E_Class_Infiltrator_P08_B_Talent_Ghostwalk_01, _00E_Class_Infiltrator_P08_B_Talent_Ghostwalk_02, _00E_Class_Infiltrator_P08_B_Talent_Ghostwalk_03) + 5

from:
int iIndex02 = GetPlayerTalentLevel(_00E_Class_Infiltrator_P08_B_Talent_Ghostwalk_01, _00E_Class_Infiltrator_P08_B_Talent_Ghostwalk_02, _00E_Class_Infiltrator_P08_B_Talent_Ghostwalk_03) + 3

should solve the issue. PFA edited file (source only).

_00e_fs_a2_ghostwalk_new_sc.psc (2,421 bytes)

stuemper

2019-08-17 07:23

administrator   ~0003136

That would only one small part of the fix I've already been working on to make the talent work as intended.

Issue History

Date Modified Username Field Change
2019-03-05 20:37 Beruga New Issue
2019-03-25 04:36 stuemper Assigned To => stuemper
2019-03-25 04:36 stuemper Status new => assigned
2019-08-17 01:55 Melesse File Added: _00e_fs_a2_ghostwalk_new_sc.psc
2019-08-17 01:55 Melesse Note Added: 0003135
2019-08-17 07:23 stuemper Note Added: 0003136
2019-08-17 15:35 stuemper Status assigned => resolved
2019-08-17 15:35 stuemper Resolution open => fixed
2019-12-01 00:44 stuemper Status resolved => closed