View Issue Details

IDProjectCategoryView StatusLast Update
0001169Enderal[All Projects] Questpublic2019-06-24 10:57
ReporterdetrienAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001169: Challenge the Path of Dark One
DescriptionImposible to go forward after swinging blades....some kind of grating metal door is on 1/3 passage from above....sneak or normal walk dont help.Sorry for bad english.Game is greate
so help me,please.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-03-18 04:34

administrator   ~0002529

I don't to what door you refer. Please attach your savegame right before the bug happens. Saves consist of .ess and .skse file and are located in Documents\my games\Enderal\saves\

detrien

2019-03-20 12:51

reporter   ~0002556

Can't pass through the gate in the screenshot...

Save 30 - Delman The Living Temple 38.45.05.ess (4,270,857 bytes)
Save 30 - Delman The Living Temple 38.45.05.skse (3,632 bytes)
20190320134404_1.jpg (372,161 bytes)

Rapid

2019-03-20 16:43

updater   ~0002557

? I had no problems moving past that gate in your save.
The attached save is a few metres beyond that point, for you to continue your playthrough ;)

Save 31 - Delman Der Lebende Tempel 38.45.52.ess (4,273,284 bytes)
Save 31 - Delman Der Lebende Tempel 38.45.52.skse (3,668 bytes)

detrien

2019-03-22 10:19

reporter   ~0002568

TY! I go on from your save....dont know whats happen.

stuemper

2019-06-24 10:57

administrator   ~0003004

I can't reproduce the issue either. Closed.

Issue History

Date Modified Username Field Change
2019-03-05 14:58 detrien New Issue
2019-03-18 04:34 stuemper Note Added: 0002529
2019-03-20 12:51 detrien File Added: Save 30 - Delman The Living Temple 38.45.05.ess
2019-03-20 12:51 detrien File Added: Save 30 - Delman The Living Temple 38.45.05.skse
2019-03-20 12:51 detrien File Added: 20190320134404_1.jpg
2019-03-20 12:51 detrien Note Added: 0002556
2019-03-20 16:43 Rapid File Added: Save 31 - Delman Der Lebende Tempel 38.45.52.ess
2019-03-20 16:43 Rapid File Added: Save 31 - Delman Der Lebende Tempel 38.45.52.skse
2019-03-20 16:43 Rapid Note Added: 0002557
2019-03-20 16:54 Rapid Relationship added duplicate of 0000764
2019-03-20 16:54 Rapid Relationship deleted 0000764
2019-03-22 10:19 detrien Note Added: 0002568
2019-03-25 06:33 stuemper Assigned To => stuemper
2019-03-25 06:33 stuemper Status new => assigned
2019-06-24 10:57 stuemper Note Added: 0003004
2019-06-24 10:57 stuemper Assigned To stuemper =>
2019-06-24 10:57 stuemper Status assigned => closed
2019-06-24 10:57 stuemper Resolution open => unable to reproduce