View Issue Details

IDProjectCategoryView StatusLast Update
0001135Enderal[All Projects] Worldpublic2019-03-25 05:44
ReporterGodelimsAssigned To 
PrioritylowSeveritytweakReproducibilitysometimes
Status closedResolutionunable to reproduce 
Summary0001135: Character model gets scaled up a bit after using the Recall spell.
DescriptionAfter using the Recall spell my player character seems to be a little bigger then before as seen the screenshots in comparison with an npc.
This seems to happen most of the time when using the spell but also fixes itself after a while and a couple of reloads and restarts.
Steps To Reproducesee above
TagsNo tags attached.
VersionEnglish

Activities

Godelims

2019-03-03 20:02

reporter  

img2.jpg (385,544 bytes)
Save 28 - Godelims Ark The Dancing Nomad 33.34.25.ess (3,455,329 bytes)
Save 28 - Godelims Ark The Dancing Nomad 33.34.25.skse (4,141 bytes)

Issue History

Date Modified Username Field Change
2019-03-03 20:02 Godelims New Issue
2019-03-03 20:02 Godelims File Added: img2.jpg
2019-03-03 20:02 Godelims File Added: Save 28 - Godelims Ark The Dancing Nomad 33.34.25.ess
2019-03-03 20:02 Godelims File Added: Save 28 - Godelims Ark The Dancing Nomad 33.34.25.skse
2019-03-25 05:44 stuemper Status new => closed
2019-03-25 05:44 stuemper Resolution open => unable to reproduce