View Issue Details

IDProjectCategoryView StatusLast Update
0001089Enderal[All Projects] Crashpublic2019-03-25 05:23
ReportercamperfireAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001089: game (Endreal) crashes in a periodic time
DescriptionAll the time I launch the game and play for a few minutes, game crashes suddenly. Tried to lower resolutions but did not work. There are no fps drops, nothing unusual while i am playing the game. Then 5 or 10 minutes later it crashes. Same problem of mine was troubling me in skyrim too but it was long before now i do not have problem such as this in skyirm.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-03-01 17:31

administrator   ~0002297

https://steamcommunity.com/app/489830/discussions/0/312265327167983864/

If that is not crashing the game for you check your windows event log.

stuemper

2019-03-25 05:23

administrator   ~0002608

No further feedback. Closed.

Issue History

Date Modified Username Field Change
2019-03-01 17:13 camperfire New Issue
2019-03-01 17:31 stuemper Note Added: 0002297
2019-03-01 17:31 stuemper Priority immediate => normal
2019-03-01 17:31 stuemper Severity major => crash
2019-03-25 05:23 stuemper Status new => closed
2019-03-25 05:23 stuemper Resolution open => unable to reproduce
2019-03-25 05:23 stuemper Note Added: 0002608