View Issue Details

IDProjectCategoryView StatusLast Update
0001034Enderal[All Projects] Questpublic2020-09-13 18:45
ReporterSirYogAssigned To 
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001034: Deus Ex Machina --> Fragments of the Past bug
DescriptionCompletion of Deus Ex Machina doesn't progress Fragments of The Past questline. It opens up Two Souls, Part II after conversation with Tealor about mission success, but doesn't trigger dialogue about next mission.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0001946 resolvedstuemper Voice of The Dead won't start (after finishing Deus Ex) 

Activities

SirYog

2019-02-26 21:33

reporter  

Save.rar (1,478,963 bytes)
Script.rar (10,266 bytes)

SirYog

2019-02-26 22:38

reporter   ~0002185

No mods installed. Maybe that's happened because after the meeting has ended I spoke with archmagister before Tealor spoke to me. Right after that Tealor only told me one maybe two lines without getting to next objective.

SirYog

2019-02-26 22:42

reporter   ~0002186

The only soultion I could find is: 1) resetquest mq07b; 2) setstage mq07b 150; 3) Find Calia somewhere at Sun Temple and teleporting with her to Emporium

stuemper

2019-02-27 03:40

administrator   ~0002208

Please attach a save before the bug happened, I need to see where it goes wrong. Thanks.

SirYog

2019-02-27 06:37

reporter   ~0002217

Thing is my previous save is 3-4 hours of gameplay before this thing happened. And autosaves is lost because I thought that I must finish Two Souls, Parr II in order to progress. So yeah, I'll try to reproduce the bug, but I'm working atm and it will take some time to get to that point.

SirYog

2019-02-27 17:08

reporter   ~0002242

Ok, here it is. Saved right at the moment the meeting ends. If I speak with Archmagister (full dialogue) before Tealor aproaches to me, this thing happens again.

RightBeforeTheBug(need to speak with Archmagister).rar (1,508,510 bytes)

Issue History

Date Modified Username Field Change
2019-02-26 21:33 SirYog New Issue
2019-02-26 21:33 SirYog File Added: Save.rar
2019-02-26 21:33 SirYog File Added: Script.rar
2019-02-26 22:38 SirYog Note Added: 0002185
2019-02-26 22:42 SirYog Note Added: 0002186
2019-02-27 03:40 stuemper Note Added: 0002208
2019-02-27 06:37 SirYog Note Added: 0002217
2019-02-27 17:08 SirYog File Added: RightBeforeTheBug(need to speak with Archmagister).rar
2019-02-27 17:08 SirYog Note Added: 0002242
2019-02-28 03:19 stuemper Assigned To => stuemper
2019-02-28 03:19 stuemper Status new => assigned
2020-09-13 18:45 stuemper Relationship added duplicate of 0001946
2020-09-13 18:45 stuemper Assigned To stuemper =>
2020-09-13 18:45 stuemper Status assigned => closed
2020-09-13 18:45 stuemper Resolution open => duplicate